1-3 添加组件(3)-设计登录功能 已有 335773 人学过 手机观看
APP扫描二维码打开
手机使用APP
学习更轻松
235 条评论 按热度排序 按时间排序 /350
遵守中华人民共和国的各项道德法规,
承担因您的行为而导致的法律责任,
本站有权保留或删除有争议评论。
参与本评论即表明您已经阅读并接受
上述条款。
Nai49934436 展开
如果你学废了????
2020年06月29日 23:41
2 回复
游客 展开
.版本 2 .如果真(编辑框1.内容=""或编辑框2.内容="") 信息框 (“姓名或密码不能为空!”, 0, , ) .如果真结束 编辑框1.获取焦点 () .如果真 (编辑框1.内容 = “任云川” 且 编辑框2.内容 = “123456”) 信息框 (“登陆成功!”, 0, , ) 图片框1.可视 = 真 .如果真结束 信息框 (“登陆失败”,
2019年03月22日 13:40
2 回复
bright亮 展开
设计不合理,出来登陆失败也不提示原因
2017年03月09日 16:07
1 回复
huainandeshuijin 展开
.版本 2 .如果真 (编辑框1.内容 = “” 或 编辑框2.内容 = “”) 信息框 (“姓名或性别窗口内容必须填写完整”, 0, , ) .如果真结束 .如果真 (编辑框1.内容 = “张三” 且 编辑框2.内容 = “男”) 信息框 (“登陆成功”, 0, , ) 图片框1.可视 = 真 返回 () .如果真结束 信息框 (“登陆失败”, 0, , ) 图片框1.可视 = 假
2020年09月02日 14:04
0 回复
QQ0ogilyogn 展开
.版本 2 .如果真 (编辑框1.内容 = “” 或 编辑框2.内容 = “”) 信息框 (“姓名或密码不能为空!”, 0, , ) 编辑框1.获取焦点 () .如果真结束 .如果真 (编辑框1.内容 = “赵某人” 且 编辑框2.内容 = “123456”) 信息框 (“登陆成功”, 0, , ) 图片框1.可视 = 真 返回 () .如果真结束 信息框 (“登陆失败!”, 0, , ) 图片框1.可视 = 假
2020年05月09日 16:34
0 回复
慕客 展开
.版本 2 .如果真 (编辑框1.内容 = “” 或 编辑框2.内容 = “”) 信息框 (“帐号或密码未输入!”, 0, “提示”, ) 获取焦点 () 返回 () .如果真结束 .如果 (编辑框1.内容 = “123456” 且 编辑框2.内容 = “123456”) 信息框 (“登录成功!”, 0, “提示”, ) 图片框1.可视 = 真 .否则 信息框 (“账号密码输入错误!”, 0, “提示”, ) .如果结束 [笑哭]
2020年03月23日 12:22
0 回复
我们的成功之路 更多 换一换
会员名:m****梅
本人近年一直从事薪酬核算工作,之前效率一直不高,后面无意间了解到了“我要自学网”,发现里面的内容好丰富,各行各业的都有,因工作原因,从里面学了EXCEL2013函数大全教程和EXCEL操作技巧操作
会员名:爱学****东哥
大学学习的专业就是机电一体化,但是在大学课堂上学习的知识只是入门级的东西,真正到了出来社会工作是时才明白,其实实际工作所运用到的知识是复合型的,需要你各个方面都要有一定的知识基础,所以我只能是在上班之余去
会员名:T-a****syg
起初我是抱着试试的态度阅览此网站,希望得到一些收获,通过一段时间的学习,我发现这个网站提供的学习内容不但详细、基础、进阶等层次分明,既适合小白同样适合有一定基础的人群,我从零基础开始学习利用一
会员名:gap****296
从2013年上大学以来。刚上大学跟着学校的老师学,学的都是基础的课程,一点进步都没有,有时候还懵懵懂懂,等学完之后不久又忘记了。
会员名:T63****3wa
偶然接触到我要自学网Photoshop教程,感觉Photoshop真的好神奇,可以把胖人变得瘦长,可以把人的皮肤变得细嫩顺滑,可以把图片光线调亮、调暗,可以把照片颜色调的非主流、复古或是版画、油画、山水画效果等等。用Photoshop做的合成图片看起来特别神奇、有趣好玩。能让我们从中领略到在现实的绘画中所体会不到,我们用手绘所不能及的效果。通过对Photoshop软件的学习,我们可以掌握一些简单基础的做照片或是创意照片的方法、用电脑做一些简单的海报、招贴。可以把原来不在一张图片上的人物放在一张图上,也可以选用这张照片上的背景,而把那张图片上的人物放在这张背景上,这就使许多画面变得丰富、特别且有新意。我们也可以把平时照的照片放在电脑上,对照片加以修改或修复,把原来你觉得照的不理想的地方调整的更加漂亮达到我们所要的效果,或是把我们的照片修复的更加美观漂亮。学习了Photoshop,我们就不单单是仅会在电脑上上网、查资料、聊QQ或是玩游戏,重要的是我们多掌握了一种技能,对于面临社会竞争越来越激烈的我们来说,也是相当必要的。