41 条评论 按热度排序 按时间排序 /350
遵守中华人民共和国的各项道德法规,
承担因您的行为而导致的法律责任,
本站有权保留或删除有争议评论。
参与本评论即表明您已经阅读并接受
上述条款。
zhoubohusunhua 展开
C:\Users\Lenovo>pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiqt 出现下列信息:WARNING: You are using pip version 19.2.3, however version 20.2.4 is available. You should consider upgrading via the 'python -m pip install --upgrade pip' command. 安装qt时出现以上信息是怎么了?
2020年11月10日 22:39
4 回复
WXl2l8a8vaq 展开
安装pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiw时 出现ERROR: Could not find a version that satisfies the requirement pysimpleguiw (from versions: none) ERROR: No matching distribution found for pysimpleguiw
2021年07月08日 17:56
@TA
rebkkc 展开
检查pip版的本 pip show pip 升级pip python -m pip install --upgrade pip PSG库 pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimplegui pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiwx pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiqt pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiw
2021年03月06日 17:01
@TA
xu1234xu 展开
升级下pip 版本
2020年11月13日 10:59
@TA
请我叫大宝 展开
总结一下碰到的问题: 1.案装Python 和 Sublime 后,发现Sublime无法执行出结果,重启后问题解决。 2.案装 PySimpleGUI 时 提示错误 先升级pop 后,把之前安装的PySimpleGUI删除 再继续执行安装操作,问题解决。
2021年03月22日 17:31
2 回复
T215130my 展开
PSG库怎么安装,网上找不到对应数据
2020年12月06日 13:55
2 回复
T238194hw 展开
@ yuan0099 C:\Users\Administrator>pip install -i https://pypi.tuna.tsinghua.edu.cn/simple pysimpleguiqt Looking in indexes: https://pypi.tuna.tsinghua.edu.cn/simple Requirement already satisfied: pysimpleguiqt in d:\python\lib\site-packages (0.35.0) Requirement already satisfied: pyside2 in d:\python\lib\site-packages (from pysimpleguiqt) (5.15.2) Requir
2021年02月18日 21:21
@TA
yuan0099 讲师 展开
1-2 PySimpleGUI入门 视频里面有讲。
2020年12月07日 10:42
@TA
T988778uu 展开
sublime安装包下载后点击,输入里面的字体全是白色,在第一行输入就会改变文件名称,也无法运行。这是为啥[平淡]
2020年11月15日 16:54
2 回复
QQca0h9jr0i 展开
你好,你现在可以运行了吗
2020年12月19日 14:15
@TA
kaka小杨 展开
Sublime是多语言支持的脚本编辑器,右下角选择python,或者先保存为.py格式[呲牙]
2020年12月05日 06:50
@TA
李在这方 展开
新手和我一样。谢谢老师。
2020年11月17日 12:59
@TA
yuan0099 讲师 展开
可能是您没有将文件保存。打开直接就开始写代码了。建议您Ctrl+S另存为test.py以后再试一试。
2020年11月15日 21:16
@TA
M-191ug6yu7 展开
我PSG库安装有问题,有谁能不能给我一个具体流程
2021年07月06日 15:25
1 回复
cy00121 展开
Traceback (most recent call last): File "C:\Users\13577\Desktop\123.py", line 1, in <module> import PysimpleGUI as sg ModuleNotFoundError: No module named 'PysimpleGUI' 我已安装4个库,但运行查不到版本号?
2021年02月09日 15:42
1 回复
我们的成功之路 更多 换一换
会员名:Wan****110
大学毕业后第一份工作就是制图员,每天跟着师傅测绘,师傅手工轮廓后,我转化为CAD电子版,在学校学习CAD也是皮毛知识,看着简单容易,自己画就是不会,第一次在公司画的图是一个泵体外壳,画了好几天
会员名:yj****23
2007年中专毕业本来所学的专业为机械专业,那时候刚毕业,没什么经验,苦苦找了几个月工作都无法找到专业对口的,对本专业已经没什么希望,无奈之下先随便找了份不加班的工作,找了家短期培训机构
会员名:神仙****4年
2004年的我是一个从山野乡村走进职业学校的一名土豹子,在校期间学习的是机电一体化科目,五花八门的武艺可以说是都略有接触,(车,铣,钳,磨,电,金属材料,CAD制图)等等。一转眼也就步入社会工作了
会员名:cad****wer
2014年我还在上大三,当时知道我要自学网这个网站,完全是出于偶然,上网时无聊在百度上搜了“自学网”三个字,还真的有这个网站。报着试试看的心态,花了10元钱买了100V币,后来在这上面自学完了CAD(大学也学过
会员名:T18****0cy
上学的时候只学过cad,后来在工作的时候才知道天正cad,但实际运用并没有操作过。上个月因为工作的原因,需要画建筑平面图。接到任务后,我就开始百度天正cad教程,心想熟悉各项命令后画起来更快。网上的教程很多,最后我认定“我要自学网进行学习,现在我正在跟着程永鹏老师学习3Dsmax2012,希望自学网越办越好,我也能够一直学习下去。。